ProTools not (yet) compatible with OSX Lion

As an Apple geek it breaks my heart to say this, but I’m not upgrading to OSX Lion yet because as of right now, ProTools and Lion are not compatible.

According to Avid:

Mac OS X Lion Compatibility Alert July 20, 2011

Apple has released OS X Lion (Mac OS X 10.7). As of this writing Pro Tools 9 and all earlier versions of Pro Tools software are not compatible and will not work with OS X Lion. We are currently working with Apple in order to provide a compatible release of Pro Tools and will notify you as soon as this work has completed.

I’ll be keeping an eye on this one and I’ll be sure to post again (using Lion) when compatibility is achieved.